Update from CampDoc's payment processor - " We wanted to inform you that today's maintenance is taking longer than we initially anticipated. To ensure that we can complete all necessary work thoroughly, we are extending the maintenance window by an additional 2 hours, which means it will now conclude at 12 PM Eastern. We sincerely apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance our system. Thank you for your patience."
Posted Dec 08, 2024 - 09:58 EST
Update
Today's maintenance is taking longer than expected. The payment processing vendor used by CampDoc and SchoolDoc has extended the maintenance window by 2 hours to 10 AM Eastern. We apologize for the late notice
Posted Dec 08, 2024 - 08:02 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 23:00 EST
Scheduled
On Saturday 12/7/2024 at 11:00 PM ET the payment processing system used by CampDoc and SchoolDoc will undergo scheduled maintenance. Maintenance will extend until 8:00 am on December 8. During this time, transaction processing will not be available. Transactions scheduled to happen overnight will be delayed until the following day.
Posted Dec 04, 2024 - 08:29 EST
This scheduled maintenance affected: Transactions.