Application offline
Incident Report for DocNetwork
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 15:55 EST
Update
Full reporting functionality has been restored. Our engineers will continue to monitor systems to ensure availability from here.
Posted Dec 14, 2022 - 15:51 EST
Update
The DocNetwork application is now available. Some reporting functions remain unavailable. We are working to restore those as soon as possible.
Posted Dec 14, 2022 - 15:46 EST
Update
We've identified the problem and are working to bring the application back. Next update will be in 15 minutes or upon restoration.
Posted Dec 14, 2022 - 15:19 EST
Update
We've identified the problem and working to bring the application back. Next update will be in 15 minutes or upon restoration.
Posted Dec 14, 2022 - 14:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 14:35 EST
Investigating
Our application is unavailable. Our engineering team is investigating.
Posted Dec 14, 2022 - 14:21 EST
This incident affected: Application.