Payment card transactions failing
Incident Report for DocNetwork
Resolved
Payments continue to be handled correctly. This incident has been resolved.
Posted Apr 26, 2023 - 10:09 EDT
Update
This outage affected ONLY payment transactions processed through our site. Other functions of our application were unaffected.
Posted Apr 26, 2023 - 09:48 EDT
Monitoring
Our payment processor has implemented a fix and reports the incident is over. We continue to monitor payment capability.
Posted Apr 26, 2023 - 09:48 EDT
Investigating
Payment transactions are not being processed. We're pursuing a solution now.
Posted Apr 26, 2023 - 09:07 EDT
This incident affected: Transactions.