AWS outage affecting DocNetwork services
Incident Report for DocNetwork
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:05 EDT
Monitoring
AWS has restored the services we rely on for our reports engine. We've enabled reports delivery. Although most reports requested this afternoon should be delivered now, some reports jobs failed altogether.
Posted Jun 13, 2023 - 17:01 EDT
Update
Amazon continues working to resolve the problems in their infrastructure.
Posted Jun 13, 2023 - 16:26 EDT
Update
Amazon has identified the root cause of the elevated errors, and are actively working to resolve this issue.

The problem is preventing Reports from being delivered within our app. We also see SMS and e-mail messages failing.
Posted Jun 13, 2023 - 15:35 EDT
Identified
Amazon has acknowledged a major outage in the US-EAST-1 region which is impacting DocNetwork services.
Posted Jun 13, 2023 - 15:21 EDT
This incident affected: Infrastructure (AWS EC2, AWS S3, AWS cloudfront).