Degraded service numerous app features
Incident Report for DocNetwork
Resolved
All services have been restored.
Posted Aug 12, 2022 - 09:05 EDT
Update
Error rates have returned to normal levels for the application. We're restoring service for legacy standard reports now.
Posted Aug 12, 2022 - 08:59 EDT
Monitoring
Error rates are dropping now as the fix continues to roll out. Degraded services are intermittently available.
Posted Aug 12, 2022 - 08:50 EDT
Update
The updated fix is rolling out now.
Posted Aug 12, 2022 - 08:46 EDT
Update
The fix appears not to be taking. We've discovered why and will update our approach.
Posted Aug 12, 2022 - 08:38 EDT
Update
The fix has rolled out to all app servers. Most service has been restored. We're still seeing some issues with notifications, and continue to work on that problem.
Posted Aug 12, 2022 - 08:35 EDT
Identified
We've identified the cause of the issue and are working on a fix now.
Posted Aug 12, 2022 - 08:28 EDT
Investigating
We're seeing an issue connecting with our service provider to enable several features. Using the application itself is working, but we're unable to generate reports, send notifications, upload documents, or perform imports.
Posted Aug 12, 2022 - 08:27 EDT
This incident affected: Application.