Payments not processing
Incident Report for DocNetwork
Resolved
This incident has been resolved. Please let us know of any issues that you continue to see.
Posted Jan 30, 2023 - 10:50 EST
Monitoring
Our payment processing gateway reports that the problem has been fixed. We see successful payments happening with registrations. We continue to monitor for payment errors.
Posted Jan 30, 2023 - 09:50 EST
Update
Our payment processing gateway continues to pursue a fix. We do not have a resolution ETA at this time.
Posted Jan 30, 2023 - 09:19 EST
Update
Our payment processing gateway has acknowledged the problem and is working on a fix. We do not have a resolution ETA at this time.
Posted Jan 30, 2023 - 08:22 EST
Identified
Registration payments are failing at this time due to an outage on the part of our payment processor. We are working with that processor to restore service as quickly as possible.
Posted Jan 30, 2023 - 07:58 EST
This incident affected: Application and Transactions.