DocNetwork app is down
Incident Report for DocNetwork
Resolved
The DocNetwork app remains fully functional.
Posted Jun 01, 2022 - 16:13 EDT
Monitoring
Service has been restored on the DocNetwork app. We'll continue to monitor.
Posted Jun 01, 2022 - 15:09 EDT
Identified
The DocNetwork app is currently down. We've identified the cause and are working on a solution. This does not affect CampDoc or SchoolDoc.
Posted Jun 01, 2022 - 15:07 EDT
This incident affected: Application.