DocNetwork's corporate web site offline
Incident Report for DocNetwork
Resolved
DocNetwork's company web site is back online. No CampDoc or SchoolDoc users were affected by this problem, which was restricted to our marketing sites only.
Posted Jan 05, 2024 - 14:24 EST
Identified
DocNetwork's company web site is currently offline. We see the problem and are working to restore the site.

This does NOT affect services and applications provided by DocNetwork to our customers.
Posted Jan 05, 2024 - 14:04 EST
This incident affected: Website.