Degraded Credit Card Processing
Incident Report for DocNetwork
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 09:37 EDT
Update
Latest update: "Some merchants may continue to experience intermittent connection issues. First Data is working to address the issue, but there is currently no available ETR. Since the issue is intermittent, please retry the transaction again after a few minutes."
Posted Oct 03, 2022 - 15:52 EDT
Update
While we haven't received any additional updates from our payment processor, we are seeing lower error rates. We'll continue monitoring until we hear the issue has been resolved.
Posted Oct 03, 2022 - 12:34 EDT
Monitoring
Our payment processor has informed us that "First Data/Fiserv merchants may experience a service disruption for credit card processing." We'll provide updates as soon as we have them.
Posted Oct 03, 2022 - 11:57 EDT
This incident affected: Transactions.