CDN/DNS Outage
Incident Report for DocNetwork
Resolved
Systems are now operational, and we are continuing to monitor the situation.

Between 9:45am and 10:07am ET we experienced an outage with our domain name service (DNS) provider Cloudflare. Cloudflare provides internet routing for a wide range of companies including Zendesk, Uber, and Discord who also experienced a service disruption. As a result of this outage, DocNetwork will begin developing a backup DNS to minimize disruption should Cloudflare experience this issue again.
Posted Jul 02, 2019 - 10:24 EDT
Investigating
Cloudflare, our domain name service (DNS) and content delivery network (CDN) provider, is experiencing an outage, which is impacting access to our application. Our team is actively investigating.
Posted Jul 02, 2019 - 09:53 EDT
This incident affected: Application.