Payment Processor Service Degradation
Incident Report for DocNetwork
Resolved
Error rates remain normal and we've observed no additional service interruptions. All applications functions are fully operational.
Posted Feb 26, 2021 - 19:38 EST
Monitoring
Our Merchant Processor informed us that they've resolved the issue on their end. We're no longer seeing elevated transaction errors. Payments through our applications are functional, but we'll continue active monitoring until 7:30pm ET.
Posted Feb 26, 2021 - 17:53 EST
Identified
Our Merchant Processor has identified the issue and is actively working to resolve it.
Posted Feb 26, 2021 - 16:26 EST
Update
We've discovered that we're part of a nationwide payment processing disruption. Our Merchant Processor is experience a major service outage, and we, along with many others, are unable to process payments until it's resolved. We'll continue to provide updates here as we receive them.
Posted Feb 26, 2021 - 15:00 EST
Update
Payments continue to fail at a very high rate. We're actively working with our Payment Processor to investigate the problem.
Posted Feb 26, 2021 - 14:42 EST
Investigating
We're seeing unusually high error rates when processing payments. Some payments are still processing as normal. We're investigating and will continue to provide updates as new information becomes available.
Posted Feb 26, 2021 - 14:21 EST
This incident affected: Transactions.