Continued migration work
Incident Report for DocNetwork
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 07:21 EDT
Monitoring
Our application is fully back online. We successfully moved our databases to more secure networking and upgraded several key infrastructure components. Unfortunately, we were unable to complete the final step. Still, we do not anticipate extended down time again in the near future.
Posted Apr 25, 2022 - 04:45 EDT
Identified
We were unable to find a substantive fix for the issue and are beginning our partial rollback.
Posted Apr 25, 2022 - 04:36 EDT
Update
We're still working to identify the cause of the issue. We're seeing problems finishing the login process through the standard channels.
Posted Apr 25, 2022 - 03:42 EDT
Investigating
We were unable to complete all migration objectives during the required window. We've decided to extend our work no more than 2 additional hours. We will begin relaying more frequent status updates now.
Posted Apr 25, 2022 - 03:03 EDT
This incident affected: Infrastructure (Database Servers) and Application, Transactions.