Login Forbidden errors
Incident Report for DocNetwork
Resolved
This incident has been resolved. We'll continue to monitor our systems to ensure application uptime.
Posted Jan 05, 2023 - 14:08 EST
Monitoring
A fix has been implemented and we're monitoring the results before declaring the incident Resolved.
Posted Jan 05, 2023 - 13:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2023 - 13:55 EST
Investigating
We're investigating a problem with logins to our applications. Users report seeing Forbidden when trying to reach our application.

Our team is investigating the problem and will send updates when we know more.
Posted Jan 05, 2023 - 13:52 EST
This incident affected: Application.