Blackbaud SKY Integration Degradation
Incident Report for DocNetwork
Resolved
Error rates remain low. All systems are normal.
Posted Jun 14, 2021 - 13:49 EDT
Monitoring
Error rates have dropped to normal levels. We'll continue monitoring, but it seems that all systems are operational.
Posted Jun 14, 2021 - 13:01 EDT
Investigating
We're seeing elevated error rates for SSO via the Blackbaud SKY integration.
Posted Jun 14, 2021 - 11:44 EDT
This incident affected: Integrations (Blackbaud (SKY API)).