Website and application unavailable due to DNS outage
Incident Report for DocNetwork
Resolved
All applications are now accessible.
Posted Jun 21, 2022 - 03:43 EDT
Update
We're now able to access CampDoc and SchoolDoc. The DocNetwork application remains unaccessible.
Posted Jun 21, 2022 - 03:23 EDT
Update
Cloudflare's fix is rolling out now. We're able to access CampDoc, but not SchoolDoc or the DocNetwork app at this time.
Posted Jun 21, 2022 - 03:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 03:02 EDT
Investigating
Our service provider Cloudflare is currently experiencing a major outage. App and Website service will be restored once this is resolved. For updates, follow along here or at https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 03:00 EDT
This incident affected: Website and Application.